English | 简体中文

Ant Chain COMMERCIALEXTERNAL SDK for Go

Requirements

  • It’s necessary for you to make sure your system have installed Go environment which version greater than 1.12.0.

Installation

If you use go mod to manage your dependence, you can use the following command:

$ go get github.com/antchain-openapi-sdk-go/commercialexternal

Issues

Opening an Issue, Issues not conforming to the guidelines may be closed immediately.

Usage

Usage Document

Changelog

Detailed changes for each release are documented in the release notes.

References

License

Apache-2.0

GitHub

View Github