Install MySQL Community Server like a fool

# we will download and install the latest mysql 8
./foolish-mysql

 # instead, we install from compressed tar archive file
./foolish-mysql mysql-8.0.30-linux-glibc2.17-x86_64-minimal.tar.xz 

Limitation

Only works on Linux and x86_64 and MySQL8.

GitHub

View Github